Cannot log in to website Part 2

Hi there, I’ve seen a recent similar post but I am also running into issues with logging in (invalid token). I’ve tried the link button and copying the link – no success. Data seems to be uploading through the account okay from my tablet.

I have been made a curator on the project, have tried different browsers. I can log in on my gmail account but not on the project work email account, which has several months-worth of data entries linked to it. I don’t want to delete this data so unsure how to proceed. Any tips? Thanks

Hi, sorry for the inconvenience

Your email client and/or your email provider is tampering with the token making it invalid.
Can you try another email client? Otherwise, you could create a Google or Apple account with that email and use their authentication flow.

However, if you have a CURATOR role on a project, you can access ALL the data of that project already, there is no need to switch accounts.

Fixed in 5.0.2, a one-off numeric code gets sent instead.