Cannot log in to website


I cannot log in whatever I do. I have made a new account to ask this question, but all my data are on another account which I now cannot access.

I put my email in, it sends the log in link, I click it as soon as it arrives (20 seconds or less) and it says “login token invalid”. This is also the case if I copy the link, try a different browser, try a different PC… even tried Linux and Windows.

How do I sort this out? Where do I contact?


Hi, sorry for the inconvenience

Your email client and/or your email provider is tampering with the token making it invalid.
Can you try another email client? Otherwise, you could create a Google or Apple account with that email and use their authentication flow.

It’s an exchange mailbox. I’ve tried outlook and the online web exchange, neither work. Unfortunately they are the only access modes available as it’s an organizational email.

If I create a google account with the email it deletes all previous collaborations on files, etc. so that’s a no go.

I’d also prefer not to make an Apple account.

Is there any way I can just switch the email? I have full control of the mail box, so surely identity can be easily confirmed and email switched?

I managed to get a collaborator to add this account onto the project. So it’s all good!

1 Like