ERROR: user not authorised to edit this entry


Problem: I tried to edit a form entry that I had previously uploaded. When I tried to upload the new version, I got an error message saying that it had failed to upload. When I opened up the entry I got the error message: User not authorised to edit this entry.
I can’t find any explanation of this error on your website and I don’t understand the error as I am logged in and am the creator of the form.
We have since recorded new data, but because of the error in the previous entry, the program no longer allows me to upload any data attached to this project from this iPad.
I cannot delete the entry and now I cannot remove the project from my device (an iPad) and reconnect it - I get the same message: “user not authorised to edit this entry”.

Please can you help? I have 168 entries for this form on the iPad and I am afraid of losing this data if I “unsync all”.

The encountered error indicates an attempt to upload an entry that already exists on our servers. However, the user initiating the update lacks the necessary permissions to modify it.

We kindly ask you to verify that you are not logged in with an alternate email address on your iPad.

Please note that the project’s creator possesses an email address resembling *****

Could you verify the displayed email address within the app is the same one shown on the web server in the CREATOR section?

Could you please elaborate?

It appears that no additional details have been provided regarding the current thread.

In the absence of further information, we are unable to proceed with the discussion.

If you have any additional details to share or questions to ask, please feel free to start a new thread.

Thank you for your understanding.