issue on android 11

why epicollect5 not running on android 11?
I’ve tried to install epicollect5 on a device with Android OS 11 but can’t

We cannot replicate your issue, what device do you have?

We have thousand of users on Android 11, see below

I have device Chuwi HiPad Plus
terima kasih banyak

Apparently, that device does not have GPS, so currently not compatible with Epicollect5 via the Play Store as that is a hardware requirement.

You could try to install the app from a third-party app store like Aurora or Aptoide.

terima kasih banyak untuk pencerahannya
saya akan mencoba saran yang diberikan