Object error in saving entries

Hello Team
When trying to save the entry in my survey, i get this error. What might be causing it?


If you haven’t already, could you attempt to reinstall the app? Keep in mind that uninstalling the application will result in the removal of data from your device.

Should the problem persist, kindly share steps to replicate the issue, possibly with screenshots and providing the app version and device info, allowing us to investigate further.

Thank you.

On my device, it has worked. A field officer has tried and is getting an error. I have a video for it but i dunno how to share it over here

You might upload the video somewhere else like YouTube or Vimeo and paste the link here

Actually, it is possible to drag and drop a video in mp4 format directly

It appears that no additional details have been provided regarding the current thread.

In the absence of further information, we are unable to proceed with the discussion.

If you have any additional details to share or questions to ask, please feel free to start a new thread.

Thank you for your understanding.