[Solved] Problem editing older entries on a project

Hi all, has anyone ever had problems editing older entries on a project? I have a project with approximately 1200 entries in it. I recently gained access to some additional information that I wanted to add to each entry. I cruised along nicely for about the first 200+ (most recent) items with no issue, and then suddenly I hit entries older than December 2021 and…I’m stuck. I can open the item to edit it, it lands on the first question, and then it just spins and spins and never loads anything further. Curious if it’s just me or if anyone else has had the problem! This is on a PC using Chrome, but I also tried using Edge and had the same result. Any of the newer entries from December 2021 forward still allow me to edit.

Thanks for any insight you might have!


can you provide the project name so we can look into it?


Thank you for the response! My husband and I figured it out together…I periodically update the list of responses to one of my questions using a CSV import, and somehow at that date there was some sort of disconnect with the data. I basically had to export all of the entries, re-import them, and now I’m able to do the updates. It was a mystery, but enough trial and error got us to the answer. Thank you!

1 Like

We are glad your issue is solved.