Unable to login - Only token being sent, no login link


I am trying to login on my PC today after not using Epicollect for a while. I received the login email with a token. The token doesn’t work (receive error message below) and the email no longer includes the login link. I would usually copy and paste the link to login when the token failed.

I am receiving an error message “Whoops, looks like something went wrong” when using the token.

Note, I am able to login on my phone.

Would appreciate your help with this.

We do not send links anymore, we send a 6 digits one-off code.

Could you try again and if it does not work send us a screenshot of the error page? Please include the page URL in the screenshot.

Thank you

Thanks for the response.

The issue may be caused as I created the projects with my email r.merchant@1andone.com.au but subsequently my company changed my email to ross.merchant@1andone.com.au. Noting that r.merchant@1andone.com.au forwards to my new email so I receive the token emails.

I think I received a token error due to this a while ago, but I was able to use the link to login.

If you are able to change the creator of all my projects from r.merchant@1andone.com.au to ross.merchant@1andone.com.au that might solve this issue?

That page is not correct, how did you get there?

The correct page is at https://five.epicollect.net/login/passwordless/token and looks like this.

You are redirected to that page after entering your email and asking for a code.
Please try to clear your browser cache and start the login process again.

Please be aware that you will need to log in with the email r.merchant@1andone.com.au to access those projects.
ross.merchant@1andone.com.au will log you in with a different account.

Thanks for your reply. I understand the login process and have logged in previously…

The screenshot I sent is of the error message Epicollect is sending when I enter the login token (on the URL you sent through). That is the screenshot you asked me to send through.

As I explained earlier, I am logging in with r.merchant@1andone.com.au which forwards the email to ross.merchant@1andone.com.au email. I then use the token from there and receive the error message (as per the screenshot).

So as of right now, I am unable to access any of the projects I have created with Epicollect that are used as part of a client’s system.

See the screenshots below -

  1. The login screen - I enter r.merchant@1andone.com.au
  2. The email I receive with the token.
  3. The screen where I enter the token.
  4. The error that Epicollect throws.

4 error

Thank you for the extra info and sorry for the inconvenience.

We are looking into it.


Thanks for looking into this for me. I’m just wondering if you have an update?

I’ve just confirmed I am still unable to login and receiving the “Whoops, looks like something went wrong” error.

We are still not able to reproduce the error but we are working on it.

We made a change at 12.00 pm UTC today, Monday 31st of July. If you have not tried after that timestamp already, please give it another go.

If that fails again,

1 - Do you get that error with any email or just the new one?
2 - Also, do you have any chance to try to log in from a different IP address, by using a VPN for example?

Thank you for your patience.


Thank you! It appears that the change you made has solved my issue. I have been able to log in today and access all my projects.

Your support is very much appreciated!

1 Like

We are glad the issue is solved!